9
ответов

новая установка Python 3.7 создает коллекции DeprecationWarning: [duplicate]

Я только что установил Python 3.7 на своем Mac (High Sierra v 10.13.2). Когда я запускаю код, который использует sklearn, я получаю следующее сообщение об ошибке: /Library/Frameworks/Python.framework/Versions/3.7/lib/python3 ....
вопрос задан: 7 February 2012 15:09
4
ответа

optionOutput.getPackageApplication () устарел

с Gradle 4.10.1 и плагином Android Gradle, обновленным до 3.3.0, я получаю следующее предупреждение: ПРЕДУПРЕЖДЕНИЕ: API 'variableOutput.getPackageApplication ()' устарел и был заменен на 'вариант ....
вопрос задан: 15 January 2019 21:52
1
ответ

Устаревший: preg_replace (): заменить на preg_replace_callback, но preg_replace_callback показывает ошибки [дубликат]

Мне нужна небольшая помощь. Поскольку preg_replace устарел, мне нужно преобразовать все мои preg_replace в preg_replace_callback, когда я попытался изменить его, и он всегда показывал некоторую ошибку. я попробовал Изменить: ...
вопрос задан: 11 May 2016 07:44
0
ответов

Выключите удержанные от использования ошибки в PHP 5.3

Мой сервер выполняет PHP 5.3, и моя установка WordPress выкладывает эти ошибки на мне, заставляя мой session_start () повреждаться. Удержанный от использования: Присвоение возвращаемого значения новых ссылкой...
вопрос задан: 24 November 2019 00:51
0
ответов

свойства width и minWidth устарели в Angular

Я являюсь частью команды, работающей над проектом Angular, где мы обновляем Angular каждый раз, когда выпускается новая версия. После обновления до Angular 7 в консоли появляются следующие предупреждения: ...
вопрос задан: 18 January 2019 13:25
0
ответов

React 16.7 - React.SFC устарел

Я использую для объявления компонентов без сохранения состояния, например: const example: React.SFC < IExample > = ({propsType}) = > (); Однако SFC сейчас устарела, может быть, этот пост в Твиттере от Дана Абрамова ...
вопрос задан: 21 December 2018 21:43
0
ответов

Предупреждение Gradle: var.getOutputFile () и option.setOutputFile () устарели

Я использую следующую упрощенную конфигурацию в проекте приложения Android. android {compileSdkVersion 20 buildToolsVersion "20.0.0" defaultConfig {minSdkVersion 8 ...
вопрос задан: 23 September 2014 14:36